Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2024 - 02:00 EDT
Scheduled
As a preemptive measure to ensure the continued smooth operation of the Encircle platform during periods of increased traffic—particularly due to recent weather events—we will be conducting essential maintenance on 2024-08-09 from 02:00 AM to 02:30 AM EDT.
During this maintenance window, the Encircle web app and platform will be temporarily unavailable. The mobile app, however, will remain fully functional in offline mode, with any changes syncing automatically once the maintenance concludes.
We appreciate your understanding as we take these necessary steps to prevent potential issues and ensure our platform remains robust. A notification will be posted on https://status.encircleapp.com when the maintenance is complete.
Posted Aug 08, 2024 - 16:58 EDT
This scheduled maintenance affected: Encircle Platform, Encircle Web App, Link by Encircle, and Encircle API.