Feature Impacted
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 13:44 EST
Investigating
We have found an issue that is causing users to be unable to see their custom forms on the mobile app. As a workaround, you should be able to generate reports on the computer in the web app. We are working to resolve this as quickly as possible and apologize for the inconvenience.
Posted Jan 03, 2024 - 10:55 EST
This incident affected: Encircle Mobile app.