Feature Impaired
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 12:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 10:40 EDT
Update
When opening a PDF report on our browser site, the "PDF viewer page" will open but the PDF report itself will not be displayed. We are currently investigating the cause.
As a work-around, users can still download their PDF reports using the large orange "Download" button in the top right of the screen.
Posted Sep 13, 2023 - 10:13 EDT
Investigating
When opening a PDF report on our browser site, the "PDF viewer page" will open but the PDF report itself will not be displayed. We are currently investigating the cause.
As a work-around, users can still download their PDF reports using the large orange "Download" button in the top right of the screen.
Posted Sep 13, 2023 - 10:11 EDT
This incident affected: Encircle Web App.