Application Impaired
Incident Report for Encircle
Resolved
The new Android 5.0.197 release resolves the issue, if you currently have 5.0.196 please update at your earliest convenience. This incident has been resolved.
Posted Apr 05, 2024 - 07:13 EDT
Update
We are working to resolve this issue as quickly as possible. We recommend Android users avoid updating their Encircle version to 5.0.196 at this time. We will advise when the app version that resolves this issue is available in the Play Store.
Posted Apr 04, 2024 - 15:13 EDT
Identified
We have identified an issue where some users on Android running Encircle mobile app version number 5.0.196 may be experiencing a crash when using the application. We are working to resolve this as quickly as possible.
Posted Apr 04, 2024 - 11:45 EDT
This incident affected: Encircle Mobile app.