Slow web app
Incident Report for Encircle
Resolved
Our emergency fixes seem to have stabilized the situation. All parts of the platform should be operating normally and without long delays.
Posted Oct 07, 2021 - 11:55 EDT
Monitoring
Our server capacity has dropped suddenly. Users may observe slowness loading the web app and delays interacting with other parts of the Encircle platform.

We've deployed some emergency fixes and are working to restore full capacity.
Posted Oct 07, 2021 - 11:42 EDT
This incident affected: Encircle Platform, Encircle Web App, and Link by Encircle.