Application Impaired
Incident Report for Encircle
Resolved
All users should upgrade to the latest version (v5.0.140) on the Apple App Store, which contains a fix for this crash.
Posted Mar 21, 2023 - 12:41 EDT
Identified
We have noticed an issue affecting iOS users where the Encircle mobile app may crash when you first open it. While the team works on a resolution, we offer the following suggestions which may resolve the issue:

Option 1. Try relaunching the application. If this doesn't work, try

Option 2. Enabling Cellular data
- On your iOS device navigate to the Settings menu and select Cellular
- Select the Encircle app
- Turn Cellular data on
- Go back to launch Encircle app

For status updates, go to https://status.encircleapp.com/
Posted Mar 21, 2023 - 10:08 EDT
This incident affected: Encircle Mobile app.