Feature Impaired.

Incident Report for Encircle

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 13:07 EST

Investigating

We have discovered an issue with adding data to some forms like Scoping documents on the web version of Encircle. We are working to resolve this as quickly as possible. As a temporary workaround, you can generate the document on the mobile app instead, or go into the same line item twice to add it, which should allow you to save the data. We apologize for the inconvenience this has caused.
Posted Feb 25, 2025 - 09:30 EST
This incident affected: Encircle Web App.