Platform Degraded
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 12:03 EST
Identified
We experienced an issue earlier today that temporarily impacted the Encircle Platform. As a result some users are unable to access the Encircle Mobile and Web applications. The team resolved the issue quickly and will be monitoring the platform. We do expect that report generation could be delayed for up to one hour. We apologize for the inconvenience. For status updates, go to https://status.encircleapp.com/
Posted Mar 05, 2024 - 09:11 EST
This incident affected: Encircle Mobile app and Encircle Web App.