Feature Impacted
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 09:21 EST
Identified
We have discovered an issue that may cause users to be unable to open PDF reports in Encircle in a web browser. You should be able to view the PDF document in the mobile app or by downloading the PDF. We are working to resolve this issue as quickly as we can.
Posted Jan 10, 2024 - 09:19 EST
This incident affected: Encircle Web App.