Feature Impaired
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 09:49 EDT
Monitoring
A fix has been implemented and a new android release is available in Google Play. Android version 5.0.163 was created for this incident.
Posted Aug 22, 2023 - 07:49 EDT
Identified
On some Android devices, the camera fails to initialize when taking certain photos in the app preventing pictures from being taken.
Posted Aug 21, 2023 - 12:19 EDT
This incident affected: Encircle Mobile app.