Feature Impaired: External Integrations

Incident Report for Encircle

Resolved

This incident has been resolved.
Posted Aug 22, 2024 - 10:58 EDT

Investigating

We are currently aware of an issue affecting claims created through an integration with Encircle. In some cases, these claims may display a “404 Not Found” error when accessed in Encircle. Our team is actively working to resolve this as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your understanding and patience during this time.
Posted Aug 22, 2024 - 09:42 EDT
This incident affected: Encircle API.