PDF report generation delay
Incident Report for Encircle
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 17:49 EDT
Investigating
We're investigating a delay in the PDF processing pipeline. Users may see delays processing their PDFs.
Posted Jul 20, 2021 - 16:23 EDT
This incident affected: Encircle Platform.